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Excel Tutorial

Adapted from http://einstein.cs.uri.edu/excel97/excel.html  Also used: http://www.baycongroup.com/el0.htm  The BayCon Group denise@baycongroup.com and http://www.usd.edu/trio/tut/excel/ by bwjames@usd.edu and Energy Information Administration – Henry Weigel,  Presented in Bangladesh,  February 2001
1.  What Is Excel ?

Microsoft Excel is an electronic spreadsheet program.  You might of heard the terms "spreadsheet" and "worksheet". People generally use them interchangeably. To remain consistent with Microsoft and other publishers the term worksheet refers to the row-and-column matrix sheet on which you work upon and the term spreadsheet refers to this type of computer application. In addition, the term workbook will refer to the book of pages that is the standard Excel document.  The workbook can contain worksheets, chart sheets, or macro modules. 

A spreadsheet is the computer equivalent of a paper ledger sheet. It consists of a grid made from columns and rows. It can make number manipulation easy and somewhat painless. 
	[image: image3.png]car o $12000
intevest 95"
# of pagne 60

ety plyment| 325361




[image: image1.png]Using Microsoft Excel for

'! Energy Analysis

Workshop:
U.S. Energy Information Administration

And Bangladesh Ministry of Energy and
Mineral Resources

Henry Weigel
Energy Information Administration
February 2001

24l





	
	[image: image4.png]Ml

A

computer Tedger

carlen  $12,000.00
interest 9.60%
o payments 60

Monthly Pmt.  $252.61



[image: image79.png]car o $12000
intevest 95"
# of pagne 60

ety plyment| 325361







The math that goes on behind the scenes on the paper ledger can be overwhelming. If you change the loan amount, you will have to start the math all over again.  Look at a worksheet.
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	Changing the column width.

Moving to a New Worksheet

Locating the fill handle.
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The Workbook: Sheets, Rows, Columns, Cells.  The Excel workbook can contain as many as 256 sheets, labeled Sheet1 through Sheet256. The initial number of sheets in a workbook, which can be changed by the user is 16. Each sheet consists of rows (as many as 16,384) and columns (as many as 256). The intersection of a row and column is a rectangular area called a cell.  Cell references are the combination of column letter and row number. For example, the upper-left cell of a worksheet is A1.  A cell can contain a value, a formula, or a text entry. A text entry is used to label or explain the contents of the workbook. A value entry can either be a constant or the value of a formula. The value of a formula will change when the components (arguments) of the formula change. The appeal of spreadsheet programs is the ability to change one value and watch all other values that depend on that first value automatically change when the spreadsheet is recalculated.

2.  Getting Started

Excel displays a new workbook when it is opened. In a new workbook all the cells are empty. A cell is active when the border is highlighted in blue. When you enter information, the information is stored in the active cell. Let's learn how to enter information into a workbook. 

	Entering Text and Constants.  Click on the Excel window, select a cell by clicking on it, and enter: Excel is fun.  See the example. 
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Observe that your text is displayed in two areas. Text is displayed in the active cell within the workbook and it is also displayed in the formula bar. The formula bar is activated as soon as you begin typing in a cell. At the far left is the reference section, which will show the reference of the active cell.  Next to the formula bar are the Cancel and Enter buttons ([image: image10.jpg]


). The Cancel and Enter buttons are only visible while Excel is in edit mode. Excel is in edit mode anytime you begin typing an entry. To put Excel in edit mode, click in the formula bar. 

Within the Excel window, click in the formula bar to display the Cancel and Enter buttons.  The Enter button enters the text you typed into the cell. You could also press the Return key on the keyboard.  If you want to edit the text you entered into a cell, you click the formula bar, type your changes and click on the Enter button.  The Cancel button cancels your changes. 

 Entering constant values is the same as entering text, except that constant values are right-justified by default. You will learn how to change this default when you learn other formatting changes.  Entering Formulas: All formulas in Excel must begin with an equal sign (=). When a formula is entered into a cell, the formula itself is displayed in the formula bar when that cell is highlighted, and the result of the formula is displayed in the actual cell. When you are typing in formulas, do not type spaces; Excel will delete them.  For example,

	Select cell A2 and enter the constant value 12

Select cell A3 and enter the constant value 15

Select cell A4 and click on the formula bar

Enter an equal sign followed by A3+A4

Click on the Enter button or press the Return key to enter the formula.
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	Your worksheet should look as shown at right.

Excel displays the result of the formula in cell A4.

Within the Excel window, select cell A3 and change the number 15 to the number 40, and enter the edit.

The formula value should have changed in cell A4 to the number 52.
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3.  Creating a Simple Workbook

To create a simple workbook, you need to start with a blank workbook.  Choose New from the File menu.  You can resize and position the new workbook. 
 

	In this part of the tutorial you will be creating a check register.  Starting in cell A1, build the table at right:

 
To move through your worksheet, you can use the arrow keys or place the cursor in the cell with the mouse.   Enter the text and numbers as shown.

Remember to click on the Enter button or press the Return key to enter each check number.
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	Select cell B1 and type in the text: Data.

Starting in cell C1, enter text as shown. 

Select cell D1, and type the following text: Payment Amount.  Observe that the text is too large for the cell. You can change the width of the cell and as a result the whole column to fit the text.

Enter Column D values starting in D3.
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Changing Column Widths.  Position the pointer between the column headings for column D and column E.  The pointer should change shape to show a double arrow as you position the pointer between the two column headings.  When the pointer changes shape, you can change the width of the column by dragging to the right or left.  Press the mouse button and drag to the right until the width of column D will fix the text. 

Enter text and values in Column E starting in cell E1.  Make sure you change the column width of column E.  Enter text and values in Column F starting in cell F1. 
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It is now time to save your worksheet.  Choose Save from the File menu or click on the Save button and call your worksheet "checks".  Before you add more to your "checks" worksheet, you will need to learn how to write formulas using arithmetic operators and functions. 

4.  Writing Formulas Using Operators and Functions

Operators are what connects the elements of a formula. Some familiar operators are: addition (+), subtraction (-), multiplication (*), and division (/). There is an order of operations when you are evaluating a formula. Formulas are evaluated from left to right, with expressions enclosed in parentheses evaluated first, then exponents, multiplication, division, addition, and subtraction. Excel has many more operators, but we will work with the operators listed here for now. 


	Sample Spreadsheet

A

B

1

5

3

2

7

4

3

8

6


	Operation
Symbol
Constant
Data
Referenced
Data
Answer
Multiplication
*
= 5 * 6
= A1 * B3
30
Division
/
= 8 / 4
= A3 / B2
2
Addition
+
= 4 + 7
= B2 + A2
11
Subtraction
-
= 8 - 3
= A3 - B1
5



 
Describing Formulas  Excel allows you to add comments to explain the purpose of an inserted formula. The comments are displayed in the Cell Note window which can be viewed by choosing Note from the Insert menu. Let's enter a formula using operators and comment the formula.  Open a new workbook window. 


	Enter text in Cells A1, A11, and A12, as shown.

Enter values in Cells B2 through B10.

You are going to enter formulas that will calculate the total and then the average of these nine values. 

In Cell B11 enter: =B2+B3+B4+B5+B6+B7+B8+B9+B10

In Cell B12 enter:  =B11/9

Let's annotate (comment) the formula in cell B12.  In the Tool Bar, press Insert, then select Comment.  Enter the comment in Comment Box.
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Here is a look at the name box and the formula bar when the formulas for Total and Average are entered.  Select cell B11.  It will appear in the name box and enter the formula as shown.  It appears in the formula bar.
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Remember to click on the Enter button or press the Return key to enter the formula.
Select cell B12.  It will appear in the name box and enter the formula as shown.  It appears in the formula bar.  [image: image18.jpg]BiZ





 

Annotating Formulas.  You can attach notes to cells by using comments, formerly called cell notes.  You can view each comment when you rest the pointer over the cell or view all comments at the same time. You can print comments in the same locations where they are displayed on the worksheet or a list at the end.  Microsoft Excel uses the user's name in each comment. 


	Select cell B12.  Choose Comment from the Insert menu.  The following Cell Comment box should appear: 
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Within the Text Note box, type in the text: Average of nine grades and then click anywhere outside the box.  Note that there is a red note indicator in the upper- right corner of the cell. Anytime you put the mouse over the red note indicator, your comment will appear.  Now that you know how to compute the average using operators, it is time to learn how to write a formula using Excel's functions. 

Functions.  Functions are used to form all or part of a formula. Excel provides two general types of mathematical functions: those that are used in business applications and those that are oriented to higher mathematics. In this tutorial we will focus on the business applications formulas.  The AutoSum button ([image: image20.jpg]


) located in the Standard toolbar.  Whenever you click the AutoSum button, Excel inserts a SUM() function in the active cell. Not only will the SUM() function write the sum formula, but it will make a guess at what range of cells you desire to sum, and will leave you in edit mode so that you can correct the sum range.  Click on C11 and use the sum function to store the sum of B2:B10 there.  Alternatively, you can highlight the cells in a column (or row) that are to be summed, including one empty cell following the cells to be summed, in which the function will store the sum.  The Sum function is one of the many functions Excel provides. Excel also provides many statistical functions in particular the Average function.  Excel provides two ways for entering function names. You can type the name of the function in if you know it or you can use the Function Wizard. 


Using The Function Wizard.  

	To use the Function Wizard you can choose Function from the Insert menu or you can click on the Function Wizard button ([image: image21.jpg]o



) located on the Standard toolbar.  Select cell C12 and open the Function Wizard dialog box by either method.

We want to use the AVERAGE function. The AVERAGE function will take the average of all the numbers you list in the parentheses.
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	The Function Wizard will take you through setting up the formula step by step.  Within the Function Wizard dialog box highlight the Function Category: Most Recently Used and highlight the Function Name: AVERAGE then click on the OK button.  The dialog box should appear: 
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	Enter the range B2:B10 and then click on the OK button.  Click on the Enter button or press the Return key to enter the formula. 
Your workbook should look as at right: 
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The next function we will discuss is IF. The IF function will check the logical condition of a statement and return one value if true and a different value if false.  The syntax is:  

 =IF (condition, value-if-true, value-if-false)value returned may be either a number or text.  If  the value returned is text, it must be in quotes.

	Lets use the table here for the discussion that follows. We will look at several different specific examples that show how the IF functions can be used!
	A
B
1
Price
Over a dollar?
2
$.95
No
3
$1.37
Yes
4
comparing #
returning #
5
14000
0.08
6
8453
0.05

	Example of IF
in column B
Compare Col. A value
Answer in Col B
=IF (A2>1,"Yes","No")
is ( .95 > 1)
No
=IF (A3>1, "Yes", "No")
is (1.37 > 1)
Yes
=IF (A5>10000, .08, .05)
is (14000 > 10000)
.08
=IF (A6>10000, .08, .05)
is (8453 > 10000)
.05



5.  Formatting The Appearance of a Workbook

You will learn how to format an Excel workbook in this part of the tutorial using the "checks" workbook.  But first, let us enter the formulas in the “Balance” Column.

In cell F3 enter =F2-D3+E3.  Copy the formula to the remaining cells.  The cell references will adjust automatically.  Put the cursor on Cell F3, go to Edit (in the tool bar), select Copy.  Then Select Cells F4 through F6.  Go to Edit and Select Paste.  Now let’s format the "checks"  workbook.  Select the first row, by clicking in the cell containing the bold face 1. 
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Cell Ranges.  You have just selected what Excel describes as a range.  A range is a rectangular block of cells. Many things are accomplished in Excel using ranges. For instance, the format used to display values can be changed for an entire range. All the values in a range can be referred to when writing a formula. A range of cells can also be protected, which means the contents of the cells cannot be altered. Ranges can also be named.  Excel also allows you to select discontinuous ranges.  With the range of cells A1:F1 selected, click on the Bold button and Center alignment button.  If this formatting made the text too big for the cells, then adjust the column widths.  Your workbook should look similar to the following: 
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Selecting Discontinuous Ranges.  Select the first range of cells: A3:A6.  Hold down the Ctrl key and select the range: C2:C6. 
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Click on the Center alignment button. 

Formatting Dates and Numbers.  The basic formatting rule "select and then do" is used when working with Excel.  Select the range of cells: B3:B6. 


	Choose Cells from the Format menu. The following Format Cells dialog box should appear: 


Click on the Number tag if it is not already displayed.  Within the Category box highlight Date to view all the Format Codes.


Scroll through the options in the Format Codes.  There is no format that displays as: Aug. 8, 96. You can custom format by typing in the Code box. 
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	Select Custom, then within the Code box, type in the custom format as shown at right.
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 Click on the Center alignment button to align the dates. 

Now let's format the dollar amounts.  Select the discontinuous range displayed below: 
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Remember to select the first region, then hold down the control key for the remaining regions. 


	Choose Cells from the Format menu. 

Click on the Number tab if it is not already displayed. 


Within the Category box highlight Currency. 


Select the Format Code shown at right and then click OK:

Click on the Center alignment button to align the dollar amounts. 
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Your "checks" workbook should look as follows: 
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Inserting Rows.  Let's insert a row between row 2 and row 3 in the "checks" workbook, to make the workbook more appealing to the eye.  Select row 3 by clicking on the bold face 3.  Choose Rows from the Insert menu. 

You have now learned how to format an Excel document. Note that within the Format Cells dialog box you can format the borders of the cells, change the color, pattern, and shading of the cells and protection of cells can be set there too. 

To preview the workbook, choose Print Preview from the File menu.  The look of the printed page appears on the screen.  Click on the Close button to return you to the workbook. 

Dotted lines appear that define the printed area.  If this is too large to fit on a page you need to do a page setup.  What you want to do is actually flip the table so it will fit on the whole page. You can do this by choosing Page SetUp from the File menu. 

The following Page Setup dialog should appear: 
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Click on the Page tab if it isn't already displayed.  Within the Orientation box click on Landscape and then click on the OK button.  Observe the dotted line (indicating a page break) at the bottom of your workbook and running horizontal. 
Preview your "checks" workbook and then print a copy of it. Then close it.


 6.  Advanced Excel (Copying Cells)

In this part of the tutorial you will be creating a workbook and learning how to fill a cell or range of cells with formulas to speed data entry. 

Choose New from the File menu to start a new workbook if there isn't a new workbook open. 
Choose Formula Bar from the View menu to display the formula bar. 


	Create an income statement worksheet by making the entries shown at right. 


To right justify the text in Column A, you need to select the cells and click on the right justify button on the tool bar.  Remember to hold down the Ctrl key when selecting a discontinuous range of cells.
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Before you enter any formulas, let's name some of the cells in your worksheet. 


Naming Cells.  Excel allows you to name any cell, range, or value in a workbook. You can then use this name to refer to the cell, range, or value. Names make formulas easier to read, understand, and maintain. You can change or delete names that have been defined previously. Names appear in the reference area of the formula bar when you select a named cell or range. 

Select cell B6 and choose Name from the Insert menu, and choose Define from the Name submenu.  Within the Names dialog box, Excel provides a possible name: Sales. This is fine. Click the OK button.  Select cell B7 and name it: Service. 

Select cell B8 and enter the formula that sums Sales and Services.  Save your workbook as "company". 

The formula in cell B8 should be either the formula =B6+B7 or =SUM(B6:B7). The formula is summing up the two cells directly above cell B8. The formula in cell B13 will also sum up the two cells directly above it. This is where Excel's Copy command is useful. What you can do is copy the formula from one cell to another cell. 


Copying From One Cell to Another Cell.  
	Select cell B8.  Choose Copy from the Edit menu.  Excel places a marquee around the cell.  Select cell B13 and choose Paste from the Edit menu.  Your company workbook should look as below.  Press the Escape key on your keyboard to cancel the marquee. 
	Select cell B13. The formula should be =B11+B12 or =SUM(B11:B12). That is the formula has summed the two cells directly above cell B13.  Your company workbook should look as below.
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You now know how to copy a formula from one cell to another. In order to duplicate the Qtr. heading across columns C through E, you will make a copy from one cell to several other cells. 

Copying From One Cell to Several Cells.  

	Select cell B4 and choose Copy from the Edit menu.  Highlight the range C4:E4.  Choose Paste from the Edit menu.  Press the Escape key to remove the marquee.  Center the Qtr. headings.  The next step is to fill in the range C6:E7 with projected revenues.  Select cell C6 and enter the formula =B6*1.08.  Choose Copy from the Edit menu.  Highlight the range C6:E7.  Choose Paste from the Edit menu. Your company workbook should look as at right. Save your work.
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Highlight each cell in the range C6:E7 and observe the cell's formula. In each cell the formula multiplies the cell directly to the left of it by 1.08.  You can also copy data and formulas from one location on the workbook to another using the Fill command. 

The Fill Command.  Filling Cells Automatically 

You can use Microsoft Excel to automatically fill cells with information that occur in a series. Type the following into the worksheet as shown. 

	
	A
	B
	C
	D
	E
	F
	G

	1
	1:00
	Sun
	Sunday
	Jan
	January
	2000
	Type 1


Grab the Fill Handle and drag with your mouse to highlight cells A1 to G24.  
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Now going back to our example.

	Select the range B8:E8. Choose Fill from the Edit menu, and from the Fill submenu choose Right. The projected expenses in the range C11:E12 are computed as 1.02 times the value of the previous quarter. Select cell C11 and enter the formula =B11*1.02. Select the range C11:C13 and choose Fill from the Edit menu, and from the Fill submenu choose Down.
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Excel provides another means of copying text, values, or formulas from one cell to other cells. Excel provides the AutoFill command. AutoFill copies cell's contents with out using the menu. You work directly on the workbook using the mouse. 

Copying Cells Using AutoFill.  The AutoFill feature is used to copy formatting, formulas, or all cell contents, or to perform different types of series extensions. For example, if you type Monday and Tuesday in consecutive columns, and then drag the fill handle to the right, Excel fills Wednesday, Thursday and so on into selected cells. 

Select cell C11. Cell C11 contains the formula you want to copy.  Observe the fill handle located in the lower-right corner.  Place your mouse over the fill handle, until the arrow becomes a black cross.  Drag the fill handle across the cells D11 and E11 and then release the mouse button.  You can also select more than one cell and then use the AutoFill command to copy.  Select the range C12:C13.  Drag the fill handle across the range D12:E13.

You may use any method above to finish the company workbook.  Select cell B16 and enter the formula =B8-B13.  (Gross Income is equal to Total Revenue minus Total Expenses).  Select cell B17 and enter the formula =B16*.22.  (The Tax is 22%).  Select cell B18 and enter the formula =B16-B17.  (Net Income is Gross Income minus the Tax).

Copy the formulas in the range B16:B18 to the range C16:E18 using any method you would like. 

You have almost completed your company workbook. There is one more column to enter.  Select cell F4 and enter and center the text: Year.  Select cell F6 and enter the formula =SUM(B6:E6).  Copy the formula in cell F6 into the following ranges: F7:F8, F11:F13, and F16:F18. 

Your completed company workbook should look as follows: 
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Always remember to save your changes.  Your company workbook is complete. You can now use the power of Excel's automatic recalculation feature. You can now use What If? analysis. 
What If? Analysis.  What If? analysis involves three steps:  (1) First, you ask a What If? question about your workbook. For example, "What if the total revenue in the first quarter was $5000?"  (2) Second, you alter the appropriate cell or cells in your workbook. In this case it would be cell B8.  (3) Third, you observe how the different values in the workbook change. 

Now that you are done with your company workbook, you can learn one more of Excel's advanced features: Linking. 


7.  Linking Documents in Excel
Excel can dynamically link a workbook to source data in another workbook so that any changes you make in one workbook are immediately reflected in the other workbook. 


Creating Links between workbooks.  You will need two workbooks to create a link. The company workbook will serve as your first and as the Source Workbook. The second workbook will be created and serve as the Dependent Workbook. 


	Let's start by creating the Dependent Workbook.  Choose New from the File menu to start a new workbook.  Create the following workbook and call it budget by entering data in cells C5, C9, and C10, as shown. Enter sum formulas =C4+C5 in C6, =C9+C10 in C11, and =C6-C11 in C13.  
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It is now time to create a link between the workbooks; company and budget.  Have both workbooks open.  In the Source Workbook: company, Select cell F18.  This is the cell you want to refer. You want to insert this value into your budget workbook.  Click the Copy button or choose Copy from the Edit menu.  A moving border should appear around cell F18.  

Switch to the budget workbook.  This is the workbook you want to paste the linked data.  Select cell C4.  This is the cell in which you want the linked data to appear.

	Choose Paste Special from the Edit menu.  The Paste Special dialog box shown at the right should appear.
Choose All in the Paste box and None in the Operation box.

Choose the Paste Link button to paste the link into cell C4. 
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	Excel created an external reference formula that links the workbooks. This formula appears in the formula bar.

You have successfully linked two documents. You can now play around with What If? analysis and see how changes in the the Book Company's income will effect your personal budget. 
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One of Excel's major features is its ability to produce charts that illustrate the numbers on the worksheets you produce. In the last part of the tutorial you will learn the creation, formatting, and printing of charts. 


8.  Creating Charts

Before you can draw a chart using Excel, the numbers that compose the chart must be entered in a workbook. There are five general steps in defining a chart. 

Steps in Creating a Chart: 

1. Enter the numbers into a workbook. 

2. Select the data to be charted. 

3. Choose Chart from the Insert menu. 

4. Choose either Chart Type from the Format menu or click on the ChartWizard button. 

5. Define parameters such as titles, scaling color, patterns, and legend. 

These five steps should be performed in this order. Note that since the chart is linked to the workbook data, any subsequent changes made to the workbook are automatically reflected in the chart.  You will be making two charts in this part of the tutorial. The first chart will be a pie chart and the second chart will be a column chart. 


Creating a Pie Chart.  Pie charts are used to show relative proportions of the whole, for one data series only.  Data series are a group of related data points.  A data point is a piece of information that consists of a category and value.  When you create a chart with Excel, the categories are plotted along the horizontal or X-axis, while the values are plotted along the vertical or Y-axis.  Data series originate from single worksheet rows or columns. Each data series in a chart is distinguished by a unique color or pattern.  You can plot one or more data series in a chart except for pie charts.  An example of a data series is the population of the United States over ten years. Each data point would be made up of a year (the category) and the population in that year (value). 


	Open an Excel workbook and enter the data into the worksheet as shown at right.

You will be using the ChartWizard to create your pie chart.
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Using The ChartWizard.  The ChartWizard is a series of dialog boxes that guides you through the steps required to create a new chart or modify settings for an existing chart.  When creating a chart with the ChartWizard, you can specify the worksheet range, select a chart type and format, and specify how you want your data to be plotted. You can also add a legend, a chart title, and a title to each axis. 

There are two commands and two buttons that start the ChartWizard. The command you choose or the button you click will create either an embedded chart or a chart sheet.  An embedded chart is a chart object that has been placed on a worksheet and that is saved on that worksheet when the workbook is saved. When it is selected you can move and size it. When it is activated, you can select items and add data, and format, move, and size items in the chart.  A chart sheet is a sheet in a workbook containing a chart. When a chart sheet is created, it is automatically inserted into the workbook to the left of the worksheet it is based on. When a chart sheet is activated, you can select items and add data, and format, move and size items in the chart. 

In this tutorial you will be creating chart sheets only.  Select the data you just entered. 

	Choose Chart from the Insert menu.  The ChartWizard's first dialog box appears:
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You want a regular pie chart not a 3-D pie chart.  Select the chart type: Pie and click on the Next button.  See at right.  Read the dialog box, make sure the range is correct and then click the Next button.
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	Step 3 is shown at right. 
Select the Titles tab and then enter "Energy Consumption" as the chart title.
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	Select the Legend tab and make the following adjustments: 
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	Select the Data Labels tab and select the options shown at right.
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  Select the following options and then click the Finish button. 
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Your Energy Consumption chart should look as follows: 
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Once you complete the ChartWizard, Excel displays the new chart sheet, the Chart toolbar ([image: image52.jpg]M- E
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), and the chart menu bar. Note that if the chart toolbar is not displayed, simply choose Toolbars from the View menu and check of the chart box. The chart menu bar is similar to the worksheet menu bar, except the Insert and Format menus have some different commands.  Now to format it. 


9.  Formatting Charts

Before we can discuss the details of how to edit and format a chart, you need to know how to activate the chart and select items in the chart using a mouse. 


Activating a Chart Sheet.  When you activate a chart, the chart menu commands become available and the Chart toolbar is displayed.  To activate a chart sheet, select the chart sheet tab you want.  Select the chart sheet tab to activate the pie chart.  Once a chart is active, you can use the mouse to select chart items one at a time. To confirm what you have selected, refer to the name box on the formula bar.  Note that many items in a chart are grouped together. For some grouped items, such as data series, you click once to select the entire group, and then click the individual item you want to select within the group. The following list is an brief overview on how to select items in a chart using a mouse. 

 To select one of the following items in an Excel chart using a mouse: 

Data Series- click any data marker belonging to a data series. 

Pie slice- select the pie ring, and then click the slice. 

Data labels- click any data label associated with a data series. 

Single data label- select the data labels, and then click an individual label. 

Legend- click anywhere in the legend, or click its border. 

Single legend entry- select the legend, and then click the legend entry. 

Title- click the chart title, axis title, or text box. 

Axis- click the axis or a tick-mark label to format or modify the axis. 

	Let's change the colors of the pie slices.  Select the Pie ring.  Then select the 61% pie slice as shown at right.

Choose Selected Data Point from the Format menu. 
The Format Data Point dialog box should appear as shown below: 

Select the Patterns tab and choose a different color and pattern for the slice (push the “Fill Effects” button).

Similarly, change the 11% slice, (See below, right). Patterns are useful in black and white printouts.
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Select the chart.  Observe the ChartWizard toolbar that is displayed on your screen. There is a Legend button located on the toolbar. If you want to add or delete a legend to a chart just press that button.  Now that you have completed the pie chart let's print it out. Before you print it out let's preview it.  Save all your changes. 

To print choose Print Preview from the File menu.  Make sure that the text: Page 1 and Chart 1 is not displayed, if this text appears the layout of the page must be set. Click on the Close button. 
 

	Choose Page SetUp from the File menu.  Within the Page Setup dialog box select the Header/Footer tab.  Within the Header/Footer box select none from the Header and Footer pull-down menus.  This will clear the text: Chart1 at the top of your pie chart and it will also clear the text: Page 1 at the bottom of your pie chart.
	Within the Page Setup dialog box, select the Chart tab and select the following setting:
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Click on the OK button.  Click on the Print button.  You are now ready to create a column chart. 

10.  Creating a Column Chart
	Column charts use bars of varying lengths to indicate amount. The bars are of different colors or patterns to indicate the different type of data, and they run vertically across the chart. 

Open your expenses workbook.  Click on the Sheet 2 tab at the bottom of the expenses workbook to enter the data for your column chart.

Create a worksheet as at right.  Remember to use Excel's Copy features that you learned in the previous part of the tutorial. 

Select the data to be charted.  Choose Chart from the Insert menu.  
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	The Chart Wizard will appear as shown at the right; ready for the first step in creating a chart.

Choose the chart type: Column and click on the Next button. 

Choose following format type and click on the Next button.
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We are now at Step 2 of the Chart Wizard:  Data Range and Series.
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If the range is correct, click on the Next button.  

	Insert the following on the titles tab and click the Next button.  See the chart options at right.
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	Select the options shown at right and click the Finish button. 
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	Your column chart should look as shown at right: 
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After some editing and adding annotations, your column chart should look similar to the one shown at the right: 


Use the text box tool (the A underlined several times) and the arrow tool to accomplish this.
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Select a grid line and choose Selected Gridlines from the Format menu.  
The following Format Gridlines dialog should appear: 


Choose a different style for the line and click the OK button.
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	Lastly, let's change the alignment of the text that makes up the years.  Select the X-axis.  Choose Selected Axis from the Format menu.  Within the Format Axis dialog box click on the Alignment tab. 
Select the following option and click the OK button.

The option selected here is the one already invoked in the previously shown finished disruption chart.
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11.  Creating a Line Chart
Now you have gone through two chart development procedures.  The third one, constructing a line chart, will be presented much more briefly – various snapshots of the process will be displayed and you are left to fill in the details.

	Prepare a spreadsheet with the data as shown below.  Highlight the data from I3 to K11.


	Under the Insert menu select Chart and then select the line chart shown below and click Next at the bottom.  By clicking on the various charts shown, an explanation will appear in the section below the charts.
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	Step 2, Data Range, shows the graphs. The data series is in columns, as indicated below, and the range is shown in the Data range box. 
	Click on the Series tab.  Define the series names and set the X-axis range.  Click Next.

	[image: image72.png]Chart Wizard - Step 2 of 4- Chart Source Data

C e

0450
0400 {
0350 {
0am
0250 ]
0200 {
0150
o —_
om0 p———————

o

]
| Seriec]

| Series

Data range: onsurmption!$T$25]

L

Series in: € Rows

© Columns

@ ‘ Cancel < Back Next > Einish





	[image: image73.png]bamrence | ers |

0450
04m
0350
0am
0250
02m
0150
0100
0050
o0m

e
o
| ns

1990 1991 1932 1993 1394 1995 1995 1937 1998

Series
[Both
oil

- NG

onsumption!$KE3:6K611

| vaues

Remave
Category () axis labels: onsumptiont§A$3:$4511] H

Einish

)| cancel | <k







	Step 3, Enter the Chart Title and the Axes labels.  The X-axis needs no label because the Years are obvious.  Click Next.
	Step 4, Select the sheet where the chart is to be stored.
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The resulting chart is shown here.  Now for some additional formatting.
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Now make the graph lines heavier, select any color changes and select a pattern for each.  Click on a graph line too select it.  From the Format menu select “Selected Data Series”. Or, while pointing the mouse at the line, right click and select, “Format Data Series”. Select the options desired.
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The graph lines can be annotated by selecting the whole chart by clicking on the inside near the boundary.  Then click on the text box tool at the bottom, click on the chart near a line to be annotated and type in the text.  Right the click the boundary of the text box and select “Format Text Box” to change font size.  The text box can be moved and resized with the mouse.
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Congratulations! You have finished the Excel tutorial. 

A Short Quiz on Excel

Question 1.  The advantage of using a spreadsheet is:

(a) calculations can be done automatically, (b) changing data automatically updates calculations (as long as Excel is not set to calculate manually), (c) more flexibility, (d) all of the above.

Question 2.  The intersection of a row and a column is called:

(a) data,  (b) a field,  (c) a cell,  (d) an equation.

Question 3.  When you are typing an equation into a cell the first thing that must be entered is:

(a) the first cell referenced,  (b) parenthesis,  (c) quotation marks,  (d) an equal sign

Question 4.  Labels are used in a spreadsheet to:

(a) tell the computer what we are doing,  (b) help us identify the information,  (c) do the calculations,  (d) set up the equations.

Question 5.  The cell labeled F5 refers to:

(a) row F column 5,  (b) column F row 5,  (c) functions available in cells,  (d) Function key F5.

Question 6.  There are three types of data found in a spreadsheet:

(a) data, words, numbers,  (b) equations, data, numbers,  (c) words, numbers, labels,  (d) numbers, formulas, labels.

Question 7.  The formula =B2+A3 is located in cell B3, as shown.
	 
	A
	B
	C
	D

	1
	2
	4
	5
	5

	2
	3
	3
	4
	6

	3
	5
	=B2+A3
	3
	8

	4
	4
	3
	4
	????????


If this was copied and pasted into cell D4 the resulting formula would be:

(a) =C2+C3,  (b) =D3+C3,  (c) =D3+C4,  (d) none of the above.

Question 8.  The formula =$c$3*D3 is located in cell B1.

	 
	A
	B
	C
	D

	1
	 
	=$C$3*D3
	?????????
	 

	2
	3
	3
	4
	6

	3
	5
	4
	3
	8

	4
	4
	3
	4
	9


If this was copied and pasted into cell C1, what would the resulting formula be:

(a) =$C$3*E3,  (b) =C3*E3,  (c) =$C$3*D3,  (d) 24.

Question 9.  A constant is another name for this type of data: 

(a) number,  (b) equation,  (c) formula,  (d) description.

Answers to the Quiz

1.
The advantage of using a spreadsheet is:


(d) all of the above.
2.
The intersection of a row and a column is called:


(c) a cell.
3.
When you are typing an equation into a cell the first thing that must be entered is:


(d) an equal sign.

4.
Labels are used in a spreadsheet to:


(b) help us identify the information.

5.
The cell labeled F5 refers to:


(b) column F row 5.

6.
There are three types of data found in a spreadsheet:


(d) numbers, formulas, labels.
7.
The formula =B2+A3 is located in cell B3. If this was copied and pasted into cell 
D4 the resulting formula would be:

 (c) =D3+C4.

8. The formula =$C$3*D3 is located in cell B1. If this was copied and pasted into cell C1, what would the resulting formula be:


(a) =$C$3*E3.
9. A constant is another name for this type of data:


(a) a number. 
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